diff src/lib-imap/Makefile.am @ 0:3b1985cbc908 HEAD

Initial revision
author Timo Sirainen <tss@iki.fi>
date Fri, 09 Aug 2002 12:15:38 +0300
parents
children a4423c83b2b0
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/lib-imap/Makefile.am	Fri Aug 09 12:15:38 2002 +0300
@@ -0,0 +1,23 @@
+noinst_LIBRARIES = libimap.a
+
+INCLUDES = \
+	-I$(top_srcdir)/src/lib \
+	-I$(top_srcdir)/src/lib-mail
+
+libimap_a_SOURCES = \
+	imap-bodystructure.c \
+	imap-envelope.c \
+	imap-match.c \
+	imap-message-cache.c \
+	imap-message-send.c \
+	imap-parser.c \
+	imap-util.c
+
+noinst_HEADERS = \
+	imap-bodystructure.h \
+	imap-envelope.h \
+	imap-match.h \
+	imap-message-cache.h \
+	imap-message-send.h \
+	imap-parser.h \
+	imap-util.h