diff configure.in @ 7850:7f9f7fc02359 HEAD

Support systems with non-C99 vsnprintf().
author Timo Sirainen <tss@iki.fi>
date Fri, 13 Jun 2008 00:28:18 +0300
parents 35877d1131db
children b145040d5adb
line wrap: on
line diff
--- a/configure.in	Fri Jun 13 00:27:24 2008 +0300
+++ b/configure.in	Fri Jun 13 00:28:18 2008 +0300
@@ -1373,11 +1373,10 @@
     return f("hello %s%d", "world", 1);
   }]])],
   [i_cv_c99_vsnprintf=yes],
-  [i_cv_c99_vsnprintf=no],
-  [])
+  [i_cv_c99_vsnprintf=no])
 ])
 if test $i_cv_c99_vsnprintf = no; then
-  AC_ERROR([You don't appear to have C99 compatible vsnprintf() call])
+  AC_DEFINE(HAVE_OLD_VSNPRINTF,, Define if you don't have C99 compatible vsnprintf() call)
 fi
 
 dnl ***