diff src/lib-ntlm/Makefile.am @ 2377:8f5be0be3199 HEAD

NTLM authentication. Patch by Andrey Panin
author Timo Sirainen <tss@iki.fi>
date Wed, 28 Jul 2004 18:39:29 +0300
parents
children 959136e08a70
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/lib-ntlm/Makefile.am	Wed Jul 28 18:39:29 2004 +0300
@@ -0,0 +1,20 @@
+noinst_LIBRARIES = libntlm.a
+
+INCLUDES = \
+	-I$(top_srcdir)/src/lib
+
+libntlm_a_SOURCES = \
+	hmac-md5.c \
+	ntlm-des.c \
+	ntlm-encrypt.c \
+	ntlm-message.c
+
+noinst_HEADERS = \
+	hmac-md5.h \
+	ntlm.h \
+	ntlm-types.h \
+	ntlm-flags.h \
+	ntlm-byteorder.h \
+	ntlm-des.h \
+	ntlm-encrypt.h \
+	ntlm-message.h