diff configure.in @ 3667:b7569a6a4ada HEAD

Renamed userdb passdb to prefetch.
author Timo Sirainen <tss@iki.fi>
date Wed, 19 Oct 2005 16:38:36 +0300
parents 33e3b0899b47
children 81e73a6714c1
line wrap: on
line diff
--- a/configure.in	Wed Oct 19 16:37:22 2005 +0300
+++ b/configure.in	Wed Oct 19 16:38:36 2005 +0300
@@ -145,14 +145,14 @@
 	fi,
 	want_static_userdb=yes)
 
-AC_ARG_WITH(passdb-userdb,
-[  --with-passdb-userdb    Build with passdb userdb support (default)],
+AC_ARG_WITH(prefetch-userdb,
+[  --with-prefetch-userdb  Build with prefetch userdb support (default)],
 	if test x$withval = xno; then
-		want_passdb_userdb=no
+		want_prefetch_userdb=no
 	else
-		want_passdb_userdb=yes
+		want_prefetch_userdb=yes
 	fi,
-	want_passdb_userdb=yes)
+	want_prefetch_userdb=yes)
 
 AC_ARG_WITH(pgsql,
 [  --with-pgsql            Build with PostgreSQL support],
@@ -1119,9 +1119,9 @@
 	userdb="$userdb static"
 fi
 
-if test $want_passdb_userdb = yes; then
-        AC_DEFINE(USERDB_PASSDB,, Build with passdb userdb support)
-	userdb="$userdb passdb"
+if test $want_prefetch_userdb = yes; then
+        AC_DEFINE(USERDB_PREFETCH,, Build with prefetch userdb support)
+	userdb="$userdb prefetch"
 fi
 
 if test $want_passwd = yes; then