diff configure.in @ 3327:ce0733b39311 HEAD

Added --with-rundir configure option.
author Timo Sirainen <tss@iki.fi>
date Sat, 23 Apr 2005 20:07:12 +0300
parents 451a38ca83bb
children fdac6810fe64
line wrap: on
line diff
--- a/configure.in	Sat Apr 23 20:02:40 2005 +0300
+++ b/configure.in	Sat Apr 23 20:07:12 2005 +0300
@@ -191,6 +191,13 @@
 )
 AC_SUBST(ssldir)
 
+AC_ARG_WITH(rundir,
+[  --with-rundir=DIR       Runtime data directory (LOCALSTATEDIR/run/dovecot)],
+	rundir="$withval",
+	rundir=$localstatedir/run/$PACKAGE_NAME
+)
+AC_SUBST(rundir)
+
 AC_ARG_WITH(gc,
 [  --with-gc               Use Boehm garbage collector (currently broken)],
 	if test x$withval = xyes; then