diff src/lib-charset/Makefile.am @ 568:f2aa58c2afd0 HEAD

SEARCH CHARSET support. Currently we do it through iconv() and only ASCII characters are compared case-insensitively.
author Timo Sirainen <tss@iki.fi>
date Sun, 03 Nov 2002 10:39:43 +0200
parents
children 5470c0cb13a7
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/lib-charset/Makefile.am	Sun Nov 03 10:39:43 2002 +0200
@@ -0,0 +1,11 @@
+noinst_LIBRARIES = libcharset.a
+
+INCLUDES = \
+	-I$(top_srcdir)/src/lib
+
+libcharset_a_SOURCES = \
+	charset-ascii.c \
+	charset-iconv.c
+
+noinst_HEADERS = \
+	charset-utf8.h