diff src/plugins/quota/Makefile.am @ 6159:078d9dde99c8 HEAD

Support for rquota with NFS mounts. Patch by HTK NetCommunication Oy.
author Timo Sirainen <tss@iki.fi>
date Thu, 02 Aug 2007 17:05:26 +0300
parents e66dc3774099
children abec53314897
line wrap: on
line diff
--- a/src/plugins/quota/Makefile.am	Thu Aug 02 15:56:47 2007 +0300
+++ b/src/plugins/quota/Makefile.am	Thu Aug 02 17:05:26 2007 +0300
@@ -12,6 +12,11 @@
 module_LTLIBRARIES = \
 	lib10_quota_plugin.la
 
+if HAVE_RQUOTA
+lib10_quota_plugin_la_LIBADD = \
+	-lrpcsvc
+endif
+
 lib10_quota_plugin_la_SOURCES = \
 	quota.c \
 	quota-count.c \