diff configure.in @ 2078:b3daf55df932 HEAD

Added maildir_stat_dirs option.
author Timo Sirainen <tss@iki.fi>
date Sun, 30 May 2004 01:21:39 +0300
parents 0c8f884d1648
children cf8c711f76a0
line wrap: on
line diff
--- a/configure.in	Sun May 30 00:40:30 2004 +0300
+++ b/configure.in	Sun May 30 01:21:39 2004 +0300
@@ -448,6 +448,16 @@
     ;;
 esac
 
+dnl * Do we have struct dirent->d_type
+AC_TRY_COMPILE([
+  #include <dirent.h>
+], [
+  struct dirent d;
+  d.d_type = DT_DIR;
+], [
+  AC_DEFINE(HAVE_DIRENT_D_TYPE,, Define if you have struct dirent->d_type)
+])
+
 dnl * Do we have OFF_T_MAX?
 AC_TRY_COMPILE([
   #include <limits.h>