diff setup.py @ 1548:18f3224da392

fix bug in setup.py introduced in r1508. The 'console' argument is expected to be a list of strings, but was changed to just a string.
author Will <will@glozer.net>
date Wed, 16 Nov 2005 20:53:16 +0100
parents b254243b7159
children dd5085897010
line wrap: on
line diff
--- a/setup.py	Tue Nov 15 20:35:10 2005 +0100
+++ b/setup.py	Wed Nov 16 20:53:16 2005 +0100
@@ -75,7 +75,7 @@
     py2exe_opts = {}
     if py2exe_for_demandload is not None:
         cmdclass['py2exe'] = py2exe_for_demandload
-        py2exe_opts['console'] = 'hg'
+        py2exe_opts['console'] = ['hg']
     setup(name='mercurial',
           version=mercurial.version.get_version(),
           author='Matt Mackall',