diff setup.py @ 575:7f5ce4bbdd7b

More whitespace cleanups -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 More whitespace cleanups manifest hash: 6721a7b11295e0127386b080fd7a7b516ebced74 -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.0 (GNU/Linux) iD8DBQFCxwm/ywK+sNU5EO8RAnl+AKCg/7ZCW7zIoG0nefksZzgLzgNmFACgnAFz ZkW0LyZcU/hkFgXoGwo7ktk= =AW+0 -----END PGP SIGNATURE-----
author mpm@selenic.com
date Sat, 02 Jul 2005 13:40:15 -0800
parents 688d03d6997a
children f5faab34f32e
line wrap: on
line diff
--- a/setup.py	Sat Jul 02 13:39:40 2005 -0800
+++ b/setup.py	Sat Jul 02 13:40:15 2005 -0800
@@ -1,6 +1,6 @@
 #!/usr/bin/env python
-
-# This is the mercurial setup script. 
+#
+# This is the mercurial setup script.
 #
 # './setup.py install', or
 # './setup.py --help' for more options
@@ -35,7 +35,7 @@
           data_files=[('mercurial/templates',
                        ['templates/map'] +
                        glob.glob('templates/map-*') +
-                       glob.glob('templates/*.tmpl'))], 
+                       glob.glob('templates/*.tmpl'))],
           cmdclass = { 'install_data' : install_package_data },
           scripts=['hg', 'hgmerge'])
 finally: