diff setup.py @ 1777:a2316878f19d

[hgweb] Static content serving
author Josef "Jeff" Sipek <jeffpc@optonline.net>
date Sat, 18 Feb 2006 21:53:41 -0500
parents 43d3db1b8296
children 205f04b04ec6
line wrap: on
line diff
--- a/setup.py	Tue Feb 14 21:55:05 2006 -0500
+++ b/setup.py	Sat Feb 18 21:53:41 2006 -0500
@@ -89,7 +89,9 @@
           data_files=[('mercurial/templates',
                        ['templates/map'] +
                        glob.glob('templates/map-*') +
-                       glob.glob('templates/*.tmpl'))],
+                       glob.glob('templates/*.tmpl')),
+                      ('mercurial/templates/static',
+                       glob.glob('templates/static/*'))],
           cmdclass=cmdclass,
           scripts=['hg', 'hgmerge'],
           options=dict(bdist_mpkg=dict(zipdist=True,