view tests/test-unrelated-pull @ 4028:540d1059c802

bundlerepo: it was meant to be revdiff() instead of chunk()
author Benoit Boissinot <benoit.boissinot@ens-lyon.org>
date Mon, 15 Jan 2007 17:56:20 +0100
parents dac4bd67f6c5
children
line wrap: on
line source

#!/bin/sh

mkdir a
cd a
hg init
echo 123 > a
hg add a
hg commit -m "a" -u a -d "1000000 0"

cd ..
mkdir b
cd b
hg init
echo 321 > b
hg add b
hg commit -m "b" -u b -d "1000000 0"

hg pull ../a
hg pull -f ../a
hg heads