diff setup.py @ 1308:2073e5a71008

Cleanup of tabs and trailing spaces.
author Thomas Arendsen Hein <thomas@intevation.de>
date Wed, 21 Sep 2005 07:56:19 +0200
parents 59d07a6bd513
children
line wrap: on
line diff
--- a/setup.py	Tue Sep 20 21:35:51 2005 -0700
+++ b/setup.py	Wed Sep 21 07:56:19 2005 +0200
@@ -13,13 +13,13 @@
 
 # py2exe needs to be installed to work
 try:
-    import py2exe 
+    import py2exe
 
     # Due to the use of demandload py2exe is not finding the modules.
-    # packagescan.getmodules creates a list of modules included in 
+    # packagescan.getmodules creates a list of modules included in
     # the mercurial package plus depdent modules.
-    import mercurial.packagescan 
-    from py2exe.build_exe import py2exe as build_exe 
+    import mercurial.packagescan
+    from py2exe.build_exe import py2exe as build_exe
 
     class py2exe_for_demandload(build_exe):
         """ overwrites the py2exe command class for getting the build